Cloudi-Fi - Incident_Captive portal authentication – Incident details

All systems operational

Incident_Captive portal authentication

Resolved
Operational
Started 24 days agoLasted 3 days

Affected

Captive Portals

Degraded performance from 9:50 AM to 11:13 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Update:

    A fix was deployed.

    We remain in active monitoring and will keep you informed.

  • Identified
    Identified

    The error is related to an overload on one of our servers during token allocation.
    Solutions to speed up this process are currently being tested. 
    Our DevOps team is actively working on validating them before deployment to production.

  • Investigating
    Investigating

    Incident Summary

    We detected an internal issue at 10:50AM CET time.
    Our team is actually working on it.

    Impact

    Slowness/errors while authenticating on the captive portals.