Cloudi-Fi - Ongoing Authentication Performance Issue – Incident details

All systems operational

Ongoing Authentication Performance Issue

Resolved
Operational
Started 10 days agoLasted 4 days

Affected

Captive Portals

Degraded performance from 11:36 AM to 12:24 PM, Operational from 12:24 PM to 3:33 AM

Updates
  • Resolved
    Resolved

    The incident has been addressed and normal operations have resumed.

  • Monitoring
    Monitoring

    The issue has been resolved, and the affected queries have been optimized. System performance has returned to normal, and we are continuing to monitor the environment closely to ensure stability.

  • Identified
    Identified

    We have identified that the database is experiencing high load due to a set of queries that are executing more slowly than expected. These queries, which are intended to be lightweight, may have been introduced or modified in the latest development sprint. Our team is actively analyzing their performance impact and working on optimizations to restore normal system responsiveness.

  • Investigating
    Investigating

    We are currently investigating an incident where the authentication process is taking longer than expected. Users may experience delays while attempting to authenticate. Our team is actively working to identify the root cause and restore normal performance as quickly as possible.