Cloudi-Fi - DHCP tunnels - IP addresses not being assigned to devices. – Incident details
All systems operational
DHCP tunnels - IP addresses not being assigned to devices.
Resolved
Major outage
Started about 1 year agoJuly 10, 2025Lasted 1 dayJuly 10, 202510:30 AMJuly 11, 20255:32 PMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Monitoring
UTC
Monitoring
UTC
This incident has been resolved. Affected nodes have been restored and DHCP requests are being replied by Cloudi-Fi. Service is fully operational now. We continue monitor the situation.
Identified
UTC
Identified
UTC
The issue has been isolated. We are continuing to work on a fix for this incident.