Cloudi-Fi - Incident - Device section display a "Network error" – Incident details

Under maintenance

Incident - Device section display a "Network error"

Resolved
Partial outage 10 %
Started 5 days agoLasted 10 minutes

Affected

Admin Interface

Partial outage from 8:03 AM to 8:08 AM, Operational from 8:08 AM to 8:13 AM

Updates
  • Resolved
    Resolved

    Incident Summary:

    The incident was triggered by the system reaching a high disk usage threshold. This caused search and analytics engine to temporarily stop processing data.

    Resolution:

    The threshold was adjusted, restoring normal service operations.

    Preventive Measures:

    We are implementing a disk capacity expansion to ensure the system remains fully operational and to prevent recurrence.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Incident Description:

    An issue has been identified where the Device section (Admin UI > Network > Devices) displays a “Network Error” message. This prevents users from viewing or managing devices within the platform. The error occurs during attempts to load device-related data.

    Impact:

    Users are unable to access or manage device information.

    The rest of the services (Mac-based Authentication and DHCP) are functioning properly.

    Actions Taken / Next Steps:

    Our development team is investigating the issue and checking the relevant components.