Cloudi-Fi - 500 Internal Server Error - Cloudflare – Incident details

All systems operational

500 Internal Server Error - Cloudflare

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    Our support system is now working as expected.
    Cloudflare has provided an RCA. To know more: https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q

  • Identified
    Identified

    Our support system has been impacted by the global issue on Cloudflare side.
    We are currently investigating this incident.