DHCP service enhancement - APAC node 139.99.69.206
Scheduled for January 28, 2026 at 3:00 PM – 5:42 PM
Affects
DHCP
Under maintenance from 3:00 PM to 5:42 PM
Completed
January 28, 2026 at 5:42 PMCompleted
January 28, 2026 at 5:42 PMMaintenance has completed successfully.
In progress
January 28, 2026 at 3:38 PMIn progress
January 28, 2026 at 3:38 PMMaintenance is now in progress.
Planned
January 28, 2026 at 3:00 PMPlanned
January 28, 2026 at 3:00 PMIn order to improve our IPSec and DHCP services, we are planning for a scheduled maintenance during that time.
IPSec tunnels will be interrupted for some minutes during the maintenance.