Cloudi-Fi - Cloudi-Fi Admin Access via SSO Links – Incident details

All systems operational

Cloudi-Fi Admin Access via SSO Links

Resolved
Partial outage
Started 3 days agoLasted 10 minutes

Affected

Admin Interface

Major outage from 4:12 PM to 4:22 PM

Updates
  • Resolved
    Resolved

    The issue affecting administrators using SSO links to access the Cloudi-Fi Admin interface has been resolved.

    Administrators should now be able to access the Admin interface normally. The 500 Internal Server Error is no longer observed.

    We apologize for the inconvenience caused and thank you for your patience.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating an issue affecting administrators using SSO links to access the Cloudi-Fi Admin interface.

    When opening an SSO link, administrators may receive a 500 Internal Server Error and may be unable to access the Admin interface.

    Our technical team is actively investigating the issue and working to restore access.

    We apologize for the inconvenience caused.