Cloudi-Fi - Incident: Admin console inaccessible or slow to load – Incident details

All systems operational

Incident: Admin console inaccessible or slow to load

Resolved
Partial outage 60 %
Started 3 days agoLasted 31 minutes

Affected

Admin Interface

Partial outage from 10:29 AM to 10:53 AM, Under maintenance from 10:53 AM to 11:00 AM

Updates
  • Resolved
    Resolved
    **Status:** _Monitoring_ **Update time:** _July 8, 2025 – 13:00 CEST_ **Current Status** Access to the **admin console** and the **DHCP module** has been fully restored. All services are now operational, and **IP address delivery was not impacted at any point** during the incident. We are currently **monitoring the systems** to ensure continued stability and performance.
  • Update
    Update

    Status: Mitigated
    Update time: July 8, 2025 – 12:45 CEST


    Current Status

    Access to the admin console has been restored and is now functional for most administrators.
    The DHCP module remains inaccessible at this time. However, IP address delivery to devices is not impacted and continues to function as expected.


    Our team is continuing to work on resolving the remaining issue. We will provide an update as soon as the DHCP functionality is fully restored.

  • Identified
    Identified

    Status: Identified
    Start time: July 8, 2025 – 12:15 CEST


    Impact

    Users may be unable to access the admin console or may experience unusually slow loading times when attempting to log in or navigate the interface.


    Current Status

    The issue has been identified. Our engineering team is actively working on implementing a fix to restore full functionality as quickly as possible.


    We apologize for the inconvenience and appreciate your patience while we work to resolve this.