Cloudi-Fi - Cloudi-Fi Service Degradation (Cloudflare Global Network Incident) – Incident details

All systems operational

Cloudi-Fi Service Degradation (Cloudflare Global Network Incident)

Resolved
Degraded performance
Started 10 days agoLasted about 21 hours

Affected

Captive Portals

Degraded performance from 1:00 PM to 10:14 AM

Admin Interface

Degraded performance from 1:00 PM to 10:14 AM

Updates
  • Resolved
    Resolved

    The Cloudflare major incident is now resolved so re-enabling it on our services and everything back to normal.

  • Monitoring
    Monitoring

    Incident Summary

    We are providing an update on the ongoing intermittent service degradation impacting Cloudi-Fi services, which is caused by a major incident on the Cloudflare Global Network.


    Impact

    Cloudi-Fi Services: Customers may continue to experience intermittent connectivity issues, higher latency, and connection errors (e.g., 5xx errors) when accessing or using Cloudi-Fi services globally.

    Root Cause: External service degradation affecting our infrastructure provider, Cloudflare.

    Latest Cloudflare Status (Last Update: 12:53 UTC)

    Cloudflare is continuing to investigate the internal service degradation affecting their global network. While they previously reported seeing services recover, the status remains in the Investigation/Remediation phase, indicating the issue is not yet fully resolved.

    Next Steps

    The Cloudi-Fi team remains on high alert and is strictly monitoring the stability of the Cloudflare network. Our services will restore full stability automatically as Cloudflare completes their remediation efforts.

    We will not post a new status until we receive a material update from Cloudflare or observe a significant change in the Cloudi-Fi service recovery.

    Workaround

    Our team has bypassed the Cloudflare service at this moment to make our services back to normal.