DHCP service enhancement - US node 147.135.104.170
Scheduled for January 27, 2026 at 8:00 AM – 9:52 AM
Affects
DHCP
Under maintenance from 8:00 AM to 9:52 AM
Completed
January 27, 2026 at 9:52 AMCompleted
January 27, 2026 at 9:52 AMMaintenance has completed successfully.
In progress
January 27, 2026 at 8:32 AMIn progress
January 27, 2026 at 8:32 AMMaintenance is now in progress.
Planned
January 27, 2026 at 8:00 AMPlanned
January 27, 2026 at 8:00 AMIn order to improve our IPSec and DHCP services, we are planning for a scheduled maintenance during that time.
IPSec tunnels will be interrupted for some minutes during the maintenance.