Cloudi-Fi - Authentication Loop on Captive Portals – Incident details

All systems operational

Authentication Loop on Captive Portals

Resolved
Degraded performance
Started 2 days agoLasted about 3 hours

Affected

Captive Portals

Degraded performance from 11:45 PM to 3:05 AM

Updates
  • Resolved
    Resolved

    Incident Summary

    Cloud-Fi was alerted to an issue registering guest users by multiple customers utilizing Captive Portal services. Our team quickly responded to this incident and applied emergency patching to resolve the issue.


    Impact

    Cloudi-Fi Captive Portal Customers

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating an incident involving authentication lagging or looping on guest captive portals. Our development team is actively investigating.