Cloudi-Fi - Captive Portal - Radius Servers – Incident details

All systems operational

Captive Portal - Radius Servers

Resolved
Degraded performance
Started 3 days agoLasted about 5 hours

Affected

Captive Portals

Partial outage from 10:00 AM to 12:00 PM, Operational from 12:00 PM to 2:34 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    We apologize for any inconvenience caused.

  • Monitoring
    Monitoring

    We detected an intermittent issue affecting our radius service. A fix has been done and load-balancing have been implemented on our side to improve the stability.

  • Identified
    Identified

    We detected an issue on our radius service. Devops team is looking at the issue.