Cloudi-Fi - DHCP Service Disruption Impacting Network Connectivity – Incident details

All systems operational

DHCP Service Disruption Impacting Network Connectivity

Resolved
Major outage
Started 1 day agoLasted about 1 hour

Affected

DHCP

Operational from 5:34 AM to 7:02 AM

Updates
  • Postmortem
    Postmortem

    Incident Summary

    On 17 March 2026, an incident impacted a subset of dedicated servers hosted on a specific rack, resulting in temporary service unavailability for affected customers. The issue was identified, contained, and resolved within a short time window.

    Timeline (UTC)

    • Start Time: 05:35 UTC

    • Incident Identified: Shortly after detection, the issue was traced to a specific rack.

    • Resolution Time: 06:20 UTC

    • Total Duration: ~45 minutes

    Impact Assessment

    • Affected Services: Dedicated servers located on a specific rack.

    • Customer Impact:

      • Temporary loss of access to impacted servers

      • No data loss or security impact identified

    • Scope: Limited to servers within the specified rack; no broader infrastructure impact observed

    Root Cause

    The incident was caused by an electrical equipment issue affecting the power supply to the specified rack, resulting in temporary service disruption.

    Detection & Response

    • The issue was detected through monitoring alerts indicating service unavailability

    • Engineering teams promptly investigated and isolated the issue to the affected rack

    • Immediate remediation actions were initiated to restore power and stabilize affected systems

    Resolution

    • Power-related issues were addressed at the rack level

    • Systems were progressively restored and validated

    • Full service was confirmed restored by 06:20 UTC

    Preventive & Corrective Actions

    To reduce the likelihood of recurrence, the following actions are being undertaken:

    • Infrastructure Review: Inspection and validation of electrical components associated with the affected rack

    • Preventive Maintenance: Reinforcement of periodic checks for power equipment across racks

    • Monitoring Enhancements: Improved alerting for early detection of power anomalies

    • Operational Readiness: Review of incident response procedures to ensure continued rapid resolution

    Conclusion

    The incident was contained within a limited scope and resolved promptly. We remain committed to maintaining high availability standards and are taking proactive measures to further strengthen infrastructure resilience.


  • Resolved
    Resolved

    The issue impacting the DHCP service has now been resolved. Devices are successfully receiving IP address allocations, and network connectivity has been restored.

    We have also confirmed that associated services, including VPN connectivity, are functioning normally.

    Our team will continue to monitor the environment to ensure stability. Thank you for your patience.

  • Investigating
    Investigating

    An incident has been identified where the DHCP Node is currently unavailable, impacting the Cloudi-Fi VPNs and the automatic assignment of IP addresses to connected devices.

    As a result, new devices may fail to connect, and existing sessions may experience disruptions. Our engineering team is actively investigating the root cause and working on remediation.