Cloudi-Fi - Cloudi-Fi Service Degradation in APAC – Incident details

All systems operational

Cloudi-Fi Service Degradation in APAC

Resolved
Major outage
Started 2 days agoLasted about 7 hours

Affected

Captive Portals

Major outage from 12:05 AM to 7:08 AM

Admin Interface

Degraded performance from 12:05 AM to 7:08 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    UTC
    Investigating

    Incident Summary

    We are facing an issue with the access to our captive portal in (APAC, Australia) region (login-cn.cloudi-fi.net)

    Impact

    Visitors from (APAC, Australia) region are getting an error page in the captive portal

    "Sorry, an error occured, Please contact Cloudi-Fi support team"