Cloudi-Fi - Issues with DHCP VPN Configuration after April 15th Release – Incident details

All systems operational

Issues with DHCP VPN Configuration after April 15th Release

Resolved
Under maintenance
Started 24 days agoLasted 30 minutes

Affected

DHCP

Degraded performance from 9:55 AM to 10:25 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    The issue impacting DHCP VPN configuration and subnet changes following the April 15th release has been identified and corrected. All configurations are now being properly applied as expected.

  • Monitoring
    Monitoring

    Incident Summary

    Following the April 15th release, we have identified an issue affecting the DHCP service. Changes made to VPN-related DHCP configurations or subnets are not currently being applied.

    Our engineering team is actively investigating and working on a resolution.

    Impact

    • DHCP VPN configuration updates and subnet changes are currently ignored by the system.

    • This may affect new site deployments or configuration adjustments relying on these DHCP settings.

    • Existing DHCP leases and already-applied configurations remain unaffected.