Maintenance notice for April 24th
Scheduled for April 24, 2025 at 9:30 AM – 11:00 AM
Affects
Admin Interface
Under maintenance from 9:30 AM to 11:00 AM
DHCP
Under maintenance from 9:30 AM to 11:00 AM
Completed
April 24, 2025 at 11:00 AMCompleted
April 24, 2025 at 11:00 AMMaintenance has completed successfully
In progress
April 24, 2025 at 9:30 AMIn progress
April 24, 2025 at 9:30 AMMaintenance is now in progress
Planned
April 24, 2025 at 9:30 AMPlanned
April 24, 2025 at 9:30 AMWe will be conducting an exceptional deployment today to patch and resolve the following issues:
Filtering, sorting, and logical errors on some pages
Teamspace filtering issues affecting some admin access
Inconsistencies in Device lookup
Provisioning issues
General lobby performance improvements
No service interruptions or performance impact are expected during this update.