Scheduled for February 04, 2026 at 12:45 PM – 1:37 PM
Affects
Admin Interface
Under maintenance from 12:45 PM to 1:37 PM
Completed
February 04, 2026 at 1:37 PMCompleted
February 04, 2026 at 1:37 PMMaintenance has completed successfully.
There was no service interruption.
In progress
February 04, 2026 at 12:45 PMIn progress
February 04, 2026 at 12:45 PMMaintenance is now in progress
Planned
February 04, 2026 at 12:45 PMPlanned
February 04, 2026 at 12:45 PMIn order to improve our services redundancy, we are planning for a scheduled maintenance during that time.
Admin UI could be interrupted for a very short time (seconds).
No impact on Captive Portals and DHCP services.