Cloudi-Fi - Incident_Ticketing interface not available from Admin UI – Incident details

All systems operational

Incident_Ticketing interface not available from Admin UI

Resolved
Operational
Started over 1 year agoLasted about 4 hours

Affected

Admin Interface

Degraded performance from 1:00 PM to 4:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Incident Summary

    Currently, our ticketing interface is not available from Cloudi-Fi Admin UI. An error message is displayed when you try to access to the Helpdesk.

    Workaround

    You can open a ticket by sending an email to support@cloudi-fi.com .