Cloudi-Fi - Incident_RADIUS_not_responding – Incident details

All systems operational

Incident_RADIUS_not_responding

Resolved
Operational
Started about 1 year agoLasted 3 days

Affected

Captive Portals

Operational from 6:00 AM to 9:00 PM

Updates
  • Resolved
    Resolved

    No issue since our last update.
    The radius configuration change solved the issue.

  • Update
    Update

    We detected a new intermittent issue this morning and finally found the probable root cause.
    We updated our radius configuration to fix the issue at 10:50AM FR/Paris time.

    Root cause :

    The radius service was sometimes silently dropping some of the access-requests without any error in the radius logs.


    Solution :

    We increased the max_requests value in our radius configurations to avoid this behavior.
    A new pro-active monitoring will be added on our side to detect this kind of issue.

    You can contact support@cloudi-fi.com if you still experience any issue.

  • Monitoring
    Monitoring

    A workaround has been installed, the issue should be solved around 12:20PM FR/Paris time.
    If you still have issues connecting to your captive portal, please contact :
    support@cloudi-fi.com
    We will update this notice as soon as we have more informations about the root cause.

  • Identified
    Identified

    Cloudi-Fi team is working on a database issue. Not only fortigate are impacted.

  • Investigating
    Investigating

    Incident Summary

    Customers using fortigates can't login to their captive portals.

    Radius issue, the service is not sending the response.

    Analysis in progress

    Impact

    Fortigates firewalls