Cloudi-Fi - Incident_ captive portal authentication and access to Admin UI – Incident details

All systems operational

Incident_ captive portal authentication and access to Admin UI

Resolved
Major outage
Started 12 months agoLasted 16 minutes

Affected

Captive Portals

Major outage from 1:42 PM to 1:44 PM, Operational from 1:44 PM to 1:58 PM

Admin Interface

Major outage from 1:42 PM to 1:44 PM, Operational from 1:44 PM to 1:58 PM

Updates
  • Resolved
    Resolved

    Following our initial investigation, we suspect the issue may be linked to an incident with our hosting service provider.

    You can view details here: https://network.status-ovhcloud.com/incidents/qgb1ynp8x0c4

  • Monitoring
    Monitoring

    The incident has been resolved, but the root cause is still unidentified. Our development team is continuing to investigate.

  • Investigating
    Investigating

    Incident Summary

    We are facing an issue with the authentication to our captive portal and access to our Admin UI (https://admin.cloudi-fi.net/)

    We are currently investigating this incident.