Cloudi-Fi - Issue when using Manage API – Incident details

All systems operational

Issue when using Manage API

Resolved
Major outage
Started 12 days agoLasted 7 minutes

Affected

Admin Interface

Major outage from 1:37 PM to 1:44 PM

Updates
  • Resolved
    Resolved

    We've deployed a fix for this incident.

  • Investigating
    Investigating

    After deploying our October release today, we discovered a bug when working with our Manage API. We are currently investigating this incident.