Cloudi-Fi - Incident: SMS Delivery Issues – Incident details

All systems operational

Incident: SMS Delivery Issues

Monitoring
Degraded performance
Started 6 days ago

Affected

Captive Portals

Degraded performance from 8:00 AM to 6:32 AM, Operational from 6:32 AM to 12:00 AM

Admin Interface

Degraded performance from 8:00 AM to 6:32 AM, Operational from 6:32 AM to 12:00 AM

Updates
  • Update
    Update

    The issue on the AWS side appears to have been resolved.

    Our SMS provider may still be experiencing some latency in message delivery, but most services are now operating normally. You may notice occasional delays in SMS delivery throughout the day.

    We are continuing to monitor the situation closely and will provide an update later today if the latency persists.

  • Update
    Update

    Based on our SMS Provider, partial recovery is seen and they are scaling systems to handle the influx of traffic. However they are still experiencing outages across multiple product lines due to an ongoing AWS incident.

    See Twilio status

  • Monitoring
    Monitoring

    We are currently experiencing issues related to SMS delivery.

    This impacts:

    • Guest users accessing the captive portal using authentication methods that rely on SMS for OTP or login passwords.

    • Administrators accessing the admin interface who have enabled 2FA via cloud-based authentication.

    Root Cause

    This is due to a global issue on AWS, which affects our SMS provider.

    Multiple websites and applications are affected. We are monitoring the situation closely and will provide updates as they become available.